PHP-Nuke Wie installiere ich PHP Nuke CMS PHPnuke Hilfe
  Login or Daftar
::  Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Nuke
 
Modules
· Depan
· AvantGo
· Content
· Downloads
· Feedback
· Forum
· Impressum
· Journal
· Members List
· Passwortgenerator
· Private Nachrichten
· Search
· Seite empfehlen
· Statistics
· Stories Archive
· Submit News
· Top 10
· Topics
· Umfrage
· Web Links
· Your Account
 
Search


 
Ander CMS Systeme
  • artmedic CMS
  • BIGACE Web CMS
  • CMS Made Simple
  • cms2day
  • CMSimple
  • CMSimple_XH
  • Contao CMS
  • Contenido CMS
  • CPG-CMS Dragonfly
  • Der Dirigent
  • Drupal CMS
  • dynpg CMS
  • e107 CMS
  • Exponent CMS
  • eXV²
  • eZ Publish
  • fastix
  • Geeklog
  • GetSimple CMS
  • glFusion
  • ilch CMS
  • ImpressCMS
  • Jojo CMS
  • Joomla
  • Kajona
  • MemHT
  • MKPortal CMS
  • MKPortal CMS
  • MODx CMS
  • moziloCMS
  • NUOS
  • OpenCms CMS
  • openEngine
  • OpenPHPNuke
  • papaya CMS
  • PHP-Fusion
  • phpwcms
  • phpWebSite CMS
  • pragmaMx CMS
  • REDAXO
  • Redaxscript
  • SilverStripe CMS
  • Sitemagic CMS
  • TYPO3 CMS
  • WebsiteBaker CMS
  • WordPress
  • Xaraya CMS
  • Xoops CMS
  • Zeta Producer
  • Zikula CMS
  • Zimplit CMS
  •  
    Umfrage
    Welches CMS würde dich interessieren?

    Anleitung für PostNuke (ist fertig)
    Anleitung für Mambo / Joomla
    Anleitung für e107
    Anleitung für CPG-Nuke
    Anleitung für PhPBB2 Plus
    Anleitung für PC-Nuke
    Anleitung für myPHPNuke
    Anleitung für phpWebsite
    Anleitung für PHPKIT
    Anleitung für andere CMS
    Anleitung für CMSimple
    Anleitung für Typo3



    Hasil
    Polling

    Pemilih 485
     
    PHP SQL
     
    Login
    Nama Login

    Password

    Daftar
    Lupa Password.
     
    Languages


     
    Hits
    Kami sudah menampilkan
    6131525
    halaman sejak September 2004
     
    Who's Online
    Saat ini ada, 12 tamu 1 member yang sedang online.

    Anda bukan member. Silakan daftar di sini, gratis!
     
    Downloads
    · 1: PHP-Nuke Installieren für Anfänger Teil 1
    · 2: PHP-Nuke Installieren für Anfänger Teil 2
    · 3: PHP-Nuke Installation für Anfäner Teil 3
    · 4: Installationsanleitung PHP Nuke 7.6 auf funpic.de Teil 3
    · 5: PHP-Nuke 8.1.3.4.v1
    · 6: PHP-Nuke 7.6 Installation bei Funpic Teil 1
    · 7: Sommaire Menügenerator
    · 8: Installationsanleitung PHP Nuke 7.6 auf funpic.de Teil 4
    · 9: PHP-Nuke 7.6 Installation bei Funpic Teil 2
    · 10: PHP-Nuke 8.033b
     
    PHP-Editor
    Freeware PHP-Editor
    PHP-Editor Freeware
     
    PHP-Nuke Wie installiere ich PHP Nuke CMS PHPnuke Hilfe: Forum

    PHP Nuke Anfänger Forum :: Thema anzeigen - Forum Update!!!!

     
     FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen    
     ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen 

    Forum Update!!!!

     
    Neues Thema eröffnen   Neue Antwort erstellen    PHP Nuke Anfänger Forum Foren-Übersicht -> Nuke installieren
    Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
    Autor Nachricht
    Mosley
    Newbie
    Newbie


    Dabei seit: Apr 09, 2010
    Beiträge: 1

    BeitragVerfasst am: Fr Apr 09, 2010 11:44 am    Titel: Forum Update!!!! Antworten mit Zitat

    Hallo bin neu hier und sehr unerfahren mit Nuke.
    Haben alles soweit hinbekommen, nun will ich das Forum einstellen und er zeig mir an das die version geupdatet werden muss. Ich bane ne menge gegoogelt aber keinen passenden Download gefunden.

    Dies wird mir immer angezeigt:
    Your installation does not seem to be up to date. Updates are available for your version of phpBB, please visit http://www.nukeresources.com to obtain the latest version of BBToNuke (the ported version of phpBB files for phpNuke).
    The latest available version is phpBB 2.0.23.You are running phpBB 2.0.20.

    Bitte um Hilfe
    Nach oben
    Benutzer-Profile anzeigen Private Nachricht senden
    nuke
    PHP-Nuke Supporter
    PHP-Nuke Supporter


    Dabei seit: Jul 18, 2009
    Beiträge: 103

    BeitragVerfasst am: Sa Apr 10, 2010 3:20 pm    Titel: Antworten mit Zitat

    Hallo
    Die Updates tragen den Namen BBtoNuke.
    Die findest sie in den Downloads auf nukeresources.com.
    Nach oben
    Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
    Wolly2010
    Newbie
    Newbie


    Dabei seit: Aug 12, 2010
    Beiträge: 5

    BeitragVerfasst am: So Aug 29, 2010 1:15 pm    Titel: Antworten mit Zitat

    Hallo,

    habe ähnliches Problem. Nutze diese Version PHP-Nuke-8.1.3.4.v1 die ich hier runtergeladen habe. Da zeigt das Forum auch dass meines veraltet sei und ich eine neue Version auf Seite ........ bekomme. Das ist aber nicht korrekt. Dort gibt es nur noch Versionen ab 3.xxx und ich hab keinen Schimmer wie ich von der Version 2.xxxx auf 3.xxx updaten kann.
    Noch ist meine Seite in der Testphase, also keine Inhalte, kann ich das Forum einfach löschen, also alle Files und durch eine 3.xxx Installation ersetzen? Oder macht dann PHP-Nuke Probleme?
    Nach oben
    Benutzer-Profile anzeigen Private Nachricht senden
    nuke
    PHP-Nuke Supporter
    PHP-Nuke Supporter


    Dabei seit: Jul 18, 2009
    Beiträge: 103

    BeitragVerfasst am: So Aug 29, 2010 4:28 pm    Titel: Antworten mit Zitat

    Nein, du kannst die Dateien nicht einfach löschen und durch die neue ersetzen. Die PHPbb Version ist am letzten Stand der phpbb 2 Version. Die angezeigte Meldung ist falsch.
    Wenn du auf phpBB 3 umsteigen möchtest, so gibt es eine neue Bridge dafür. Allerdings ist damit die Integration in PHP-Nuke nicht mehr so gut wie früher.
    Nach oben
    Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
    Minzi
    Newbie
    Newbie


    Dabei seit: Aug 18, 2012
    Beiträge: 4

    BeitragVerfasst am: Sa Aug 18, 2012 9:23 pm    Titel: Antworten mit Zitat

    Hallo Community,

    auch bei mir steht folgende Meldung:

    Zitat:
    Deine Installation ist nicht aktuell. Wichtige Updates für Deine phpBB Version sind verfügbar - bitte besuche http://www.phpbb.com/downloads.php um die aktuellste Version zu erfahren. Die letzte Verfügbare Version ist phpBB 2.0.23.Du benutzt phpBB 2.0.21.


    Da sich bei meiner derzeitigen Version (PHP-Nuke-8.1.3.4.v1-PHP5.3) keine Unterforen einrichten lassen, würde ich gerne upgraten, allerdings weiß ich nicht wie genau ich verfahren muss. Ich habe die aktuelle PHP3 als auch das Deutsche Sprach Paket heruntergeladen. Was muss ich denn jetzt genau machen? Ich wäre für Hilfestellung sehr dankbar!

    LG Minzi
    Nach oben
    Benutzer-Profile anzeigen Private Nachricht senden
    nuke
    PHP-Nuke Supporter
    PHP-Nuke Supporter


    Dabei seit: Jul 18, 2009
    Beiträge: 103

    BeitragVerfasst am: So Aug 19, 2012 11:57 am    Titel: Antworten mit Zitat

    Du möchtest auf PHPBB 3 updaten? - funktioniert nicht! In der PHP-Nuke-8.1.3.4.v1 ist die letzte PHPBB2 Version enthalten die mit PHPNuke läuft.
    Nach oben
    Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
    Minzi
    Newbie
    Newbie


    Dabei seit: Aug 18, 2012
    Beiträge: 4

    BeitragVerfasst am: So Aug 19, 2012 3:31 pm    Titel: Antworten mit Zitat

    Hallo Nuke,

    hab vielen Dank für deine Hilfe! Ich hatte mal ein Nuke Evolution jedoch gab es dort zu viele Technische Probleme und keine Weiterentwicklung mehr, kaum Support. Weißt du vllt. ob es deutsche Sprachpakete fürs EVolution Extrem geben tut und wo ich für dieses Support erhalten könnte? Ich bin deshalb an Unterforen gewöhnt die ich auch benötige. Könntest du mir vllt. ein Nuke vorschlagen welches unterforen integrieren lässt? Ich habe mir jetzt kurz das Nuke Raven heruntergeladen, muss schauen wie das ist.

    Die Administration von PHP Nuke ist sehr ,,veraltet" und deshalb haben die da wohl auch in roter Schrift den Hinweis zum aktualisieren aufgezeigt, allerdings handhabt sich das sehr schwer für einen Newbie wie mir.

    LG Minzi
    Nach oben
    Benutzer-Profile anzeigen Private Nachricht senden
    nuke
    PHP-Nuke Supporter
    PHP-Nuke Supporter


    Dabei seit: Jul 18, 2009
    Beiträge: 103

    BeitragVerfasst am: Mo Aug 20, 2012 5:53 am    Titel: Antworten mit Zitat

    Die letzte noch aktuelle Version von Nuke die noch halbwegs gut funktioniert und weiterentwickelt wird ist die RavenNuke. Alle andern sind eigentlich schon vor langer Zeit eingestellt worden. Die PHP-Nuke-8.1.3.4.v1 von dieser Seite hier wurde nur soweit angepasst, dass man sie noch installieren kann. Sie läuft jedoch auch nicht mehr sauber. Wenn du gerade am Anfang mit deinem Projekt bist, solltest du dir überlegen ein anders CMS zu verwenden.
    Nach oben
    Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
    Minzi
    Newbie
    Newbie


    Dabei seit: Aug 18, 2012
    Beiträge: 4

    BeitragVerfasst am: Mo Aug 20, 2012 9:44 am    Titel: Antworten mit Zitat

    Hallo Nuke,

    vielen herzlichen Dank für deine Antwort! Du, ich weiß im Moment nicht wie ich weiter machen soll oder ob ich überhaupt weitermachen soll. Ich hatte mir das Raven angeschaut, komme aber mit diesen ganzen Install nicht zurecht. Gestern hatte ich es mit Nuke Evolution Extrem versucht aber bei der Software da gibt es keine deutschen Sprachpakete und nur Englischen Support. Die Nuke PHP welche ich hier von Euch heruntergeladen hatte enthält zwar die Deutsche Sprache, allerdings kann man keine unterforen einrichten und das ist für mein Projekt eher schlecht, da ich sehr viele Themen behandeln wollte. Über CSS würde ich es zwar hinbekommen, wäre aber eine menge Arbeit.

    Ich besitze keine HTML / CSS Kenntnisse und weiß mir im Moment auch keinen Rat. Die VBulletin kostet eine menge Geld und da müsste ich auch erst einmal sparen. Confused Woltalab hatte ich gekauft aber die sagt mir gar nicht zu. Eine andere kenne ich nicht. Nuke liebe ich im Grunde aber leider gibt es da ja keine Weiterentwicklung. Es wurde z.B. von Evo CMS zugesagt das es welche gibt, auch eine neue Version, aber der Support etc. schläft derzeit sodass ich nicht dort bleiben kann. Ich war dort fast 2 Jahre aber die Technischen Probleme sind zu gravierend und es gibt kaum Hilfe. Hättest Du vielleicht einen Vorschlag für mich welche Software aktuell gehalten und weiterentwickelt wird die ähnlich wie Nuke ist, kann ruhig kostenpflichtig sein?

    Ich hatte das Evolution CMS am laufen aber war noch ganz am Anfang. Es ließen sich nicht einmal die Gruppen Berechtigungen einstellen und leider gibt es auch keinen Support sodass dieses Problem behoben werden kann. Viele Technische Probleme sind dort und eben kein Support, deshalb hatte ich es offline gelegt - leider. Bin einfach enttäuscht.

    Edit: Ich habe mich jetzt für PHPBB3 entschieden und danke Dir nochmals für deine Hilfe!

    LG Minzi
    Nach oben
    Benutzer-Profile anzeigen Private Nachricht senden
    Beiträge der letzten Zeit anzeigen:   
    Neues Thema eröffnen   Neue Antwort erstellen    PHP Nuke Anfänger Forum Foren-Übersicht -> Nuke installieren Alle Zeiten sind GMT + 1 Stunde
    Seite 1 von 1

     
    Gehe zu:  
    Du kannst keine Beiträge in dieses Forum schreiben.
    Du kannst auf Beiträge in diesem Forum nicht antworten.
    Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
    Du kannst deine Beiträge in diesem Forum nicht löschen.
    Du kannst an Umfragen in diesem Forum nicht mitmachen.



    |Layout von Totoelectro |PHP-Nuke von phpnuke.org | PHPNuke Layout by www.nukemods.com |